こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

EH-TW5650 映りません

本日、通販での購入品が届きました。
接続し、投射しましたが映像が映りません。
(PC/BDレコーダーのHDMI接続、HDDのUSB接続)

電源ON後、スクリーンに「EPSON」の白文字が少しの間だけ映り、後はグレーの画面のままです。
ホーム画面、メニュー画面も出ません。

本体インジケータは
電源・オペレーション・WLAN・Lamp が青点灯状態です。

これは初期不良対象でしょうか。
他に試す事とかないでしょうか。



※OKWAVEより補足:「EPSON社製品」についての質問です。

投稿日時 - 2018-02-17 18:38:08

QNo.9429998

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

補足ありがとうございました

同梱の取説74ページからを参照してください
WLANランプは無線LAN関係のみの表示のようで、一旦おいておくとして、
該当する点灯状態が無いようです。

いずれの機器も接続しない状態で電源を入れても
メニューボタンなど無反応で、かつ、
インジケーターの点灯状況も不変ならば、
初期不良の線が浮上してきますので、
https://www.epson.jp/support/portal/info/eh-tw5650.htm
のインフォメーションセンターに照会ですね。

追記いただいた機器の中ではBDを基準にするのがよろしいかと思います。

投稿日時 - 2018-02-18 13:11:10

お礼

昨日、松本の修理センターから返送されてきました。
今度は、BDもPCもあっさりときれいに映りました。

インフォメーションセンターに連絡したときは、内部フリーズの可能性があるとのことでした。
修理センター送り後、状況確認すると症状不再現とのことで
念のためメインボード交換していただきました。

天置きで、設置・調整が面倒でしたが、使用している三管LVP-2001と比べ
Lamp低で解像度・明るさ・静けさで軽く勝ります。
(三管出番無くなる・・・。)

みなさんにご助言頂き、ほんと助かりました。
どうもありがとうございました。

投稿日時 - 2018-03-04 11:49:38

中古品ですか、取扱説明書ついてないってこと?
自分のと同じだけど、そんなに悩むほどもなかったけどね。取扱説明書があったので

投稿日時 - 2018-02-18 10:25:13

補足

kamodapoo 様、応答ありがとうございます。

商品は新品で、取説もあります。
p.80,81の手順も実行し、電源コードの抜き差しも試しましたが変わりありません。
(「頻繁に電源オフ/オンを繰り返すと、ランプ故障の原因となります」ともあったので気を付けながらアレコレ試行)

こんなことで躓くとは思ってもなかったです・・・。

投稿日時 - 2018-02-18 15:01:42

ANo.2

「PC/BDレコーダー」が「PC」としますと機能の設定が必要と思います。

「PC/BDレコーダー」は、どのような機種なのでしょうか?
「PC/BDレコーダー」の「品名」「メーカー名」「形式(品番:型式)」
を補足して下さい。

投稿日時 - 2018-02-17 20:47:59

ANo.1

EPSONロゴが表示された時点で、
プロジェクター自体の投影部分は正常と考えられます。
初期不良の可能性は現段階ではまだ低いです。

まず「機器を接続しない状態」、つまり「プロジェクター単体」で投影し、
プロジェクターの各種メニューなどは表示されているようであれば、
課題は外部機器接続周りと絞り込んでよいと思います。

・各ケーブル類の刺しが甘い(機器側、プロジェクター側)
・出力機器側の使用端子設定が誤っている
・プロジェクター側のHDMI1/2を替えてみる

などで、主に機器との接続と使用端子に絞っていくとよいかと。
その際、切り分けのため、USBとHDMIとかは同時に接続しておかずに、
一つずつ使用して試すのがよいかと思います。

投稿日時 - 2018-02-17 20:40:26

補足

fujiyama32様、papis様、応答ありがとうございます。

接続機器は以下です。
PC:ACER ATC605-A54D(win8.1)
BD:PANASONIC DMR-BZT9000(D端子は外した状態)
HDD:BUFFALO HD-PNF1.0U3-BR/N
HDMIケーブル:amazonで購入し使用していたPLANEX製?(3m)

複数接続はせず各々単独で試しました。
BDとプロジェクター側のHDMI1/2も差し替えてみました。

また、何も接続せず投射してみましたが「EPSON」ロゴのみで、後はグレーのままです。
本体操作・リモコン操作とも同様です。

投稿日時 - 2018-02-18 01:14:08