こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

回答受付中の質問

iOS7.1.2ですがLINEアップデートを

iOS7.1.2ですが、開くとLINEアップデートを求められます

「LINE6.0.0未満のバージョンのサポートが終了しました」というのです。

ところが、アップデートのページにとんでもアップデートできません。

「開く」のボタンだけがあり、タップするとLINEのページに戻ってしまい、またアップデートを求める表示が出ます。

iOS7.1.2では、新しいバージョンのLINEはインストール出来ないのでしょうか。

従来どおりLINEをするにはどうしたらいいのでしょうか

投稿日時 - 2018-06-10 18:32:12

QNo.9507028

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

アップデートできないのは、iOSが古いためかと思われます。
JBなどの理由で、リスクを理解ながら古いiOSを使い続ける場合、アプリのバージョンと合わなくなる可能性があります。

LINEの場合、古いiOSでもインストールできるように、以前のバージョンも選択できるようになっていますので、以下のサイトを参考にして入れてみてください。

https://pasotiki.com/iphone-old-app/

投稿日時 - 2018-06-11 15:45:10

ANo.1

 
https://help.line.me/line/winphone/categoryId/10000309?contentId=10002433&lang=ja

iOS 8.0未満:LINEバージョン 6.7.0までの様ですから6.7.0を選んでください
 

投稿日時 - 2018-06-10 18:46:39